You are here: Installation and Configuration Guides > Connector for WPML (WordPress) > Welcome to the Lionbridge Connector for WPML > System Requirements

System Requirements

The Lionbridge Connector for WPML supports all versions of WPML.

For information about which versions of WordPress are supported by WPML, refer to: https://wpml.org/home/minimum-requirements/.