You are here: Installation and Configuration Guides > Connector for Sitecore > Before You Install > System Requirements

System Requirements

The Lionbridge Connector for Sitecore (Connector) must be installed on the machine where Sitecore is installed. The Connector supports Sitecore versions 8.0 to 9.2.

Note: If you have Sitecore 7.x, please use version 3.x.x of the Connector.

The Connector has no additional hardware or software requirements beyond those of Sitecore CE. For detailed requirements, refer to the appropriate version of the Sitecore CMS Installation Guide. This guide is available in the documentation section of the Sitecore Developer Network (SDN) site, at http://sdn.sitecore.net/Reference.aspx. You must log in to this site to access the documentation.

Note about Sitecore Azure: The Connector installation is supported for Sitecore installed via the Sitecore Azure Toolkit 8.2 and higher. The Connector installation on Sitecore installed with the Sitecore Azure Module (Sitecore 8.1 and lower) is not fully supported. For guidance on installing the Connector with the Sitecore Azure Module, please contact Lionbridge Connector Support.

The Connector supports the Mozilla Firefox, Google Chrome, and Microsoft Internet Explorer 11 web browsers.