You are here: Installation and Configuration Guides > Cartridge for Salesforce Commerce Cloud > Before You Install > System Requirements

System Requirements

The Lionbridge Cartridge (Cartridge) for Salesforce Commerce Cloud supports versions 15.5 and higher of Salesforce Commerce Cloud.

The Cartridge runs on the latest versions of Google Chrome, Mozilla Firefox, Apple Safari, and on Microsoft Internet Explorer versions 8 and higher.

The Lionbridge Cartridge for Salesforce Commerce Cloud has no additional hardware or software requirements beyond those of Salesforce Commerce Cloud. For details, refer to the Salesforce Commerce Cloud Infocenter, at https://documentation.demandware.com (login required).