You are here: Installation and Configuration Guides > Connector for SAP Commerce > Before You Install > System Requirements

System Requirements

The Lionbridge Connector for SAP Commerce ("Connector") supports:

  • Hybris versions 6.1 and higher
  • SAP Commerce versions 18xx, 19xx, and higher
  • SAP Commerce Cloud versions 18xx, 19xx, and higher

The Connector has several pre-installation requirements, described in Before You Install.

  • On Hybris or SAP Commerce, the Connector requires Java 8.
  • On SAP Commerce Cloud 19xx or higher, the Connector requires sapmachine-jdk-11 or oracle-jdk-11.

The Connector has no additional hardware or software requirements beyond those of SAP Commerce. For detailed requirements, refer to the appropriate version of the SAP Commerce documentation at https://help.sap.com/viewer/product/SAP_COMMERCE_CLOUD/SHIP/en-US.

Memory 16 GB minimum is recommended by SAP Commerce. This is recommended for the Connector to function as expected.
Disk Space
  • 5 GB is recommended by SAP Commerce.
  • The Connector installation requires an additional 170 MB of disk space.
  • Space for storing log files.