You are here: Installation and Configuration Guides > Connector for Episerver > Before You Install > System Requirements

System Requirements

The Lionbridge Connector for Episerver supports Episerver versions 10 and 11.

The Lionbridge Connector for Episerver has no additional hardware or software requirements beyond those of Episerver. For detailed requirements, refer to the Episerver documentation, available at: http://world.episerver.com/documentation.