You are here: Installation and Configuration Guides > Connector for Adobe Experience Manager > Before You Install > System Requirements

System Requirements

The Lionbridge Connector for Adobe Experience Manager must be installed on the Adobe Experience Manager Author server. The Lionbridge Connector for Adobe Experience Manager supports Adobe Experience Manager versions 6.2 and higher.

The Lionbridge Connector for Adobe Experience Manager has no additional hardware or software requirements beyond those of Adobe Experience Manager. For detailed requirements, refer to the appropriate version of the Adobe Experience Manager Technical Requirements.