Hello Lionbridge Connector user,

Important Notification Regarding Required Connector Software Update by August 2021

As part of our continuing efforts to improve our technology infrastructure, Lionbridge will be upgrading to our new Content API (CAPI) for all of our connectors in 2021. This update will help us better serve our clients through enhanced feature sets, improved security, and better performance.

This is our initial notification regarding this change and to inform you of the required software update.

The following Lionbridge connector products are impacted and will require mandatory upgrading by August 31, 2021.

  • Adobe Experience Manager
  • Sitecore
  • SAP Commerce Cloud
  • Episerver
  • Oracle Web Center Sites (Open Sourced)
  • Sitefinity

Note: This will be a required update requiring customer action. Your current connector will no longer work after August 31, 2021.

While we expect the update process to be relatively seamless, our goal is to provide you with as much lead time and support prior to the required upgrade date.

Tentative date of availability for software update:

  • January 2021 – General availability of Adobe Experience, Sitecore, and SAP Commerce Cloud Connectors
  • March 2021 – General availability of Episerver Connector
  • TBD 2021 – Sitefinity

Oracle Web Center is an open-sourced connector, and it will require updating by community members or users.

If you have any questions or concerns please contact us at connectors@lionbridge.com and use the following subject line: [Client Name] [CMS Platform] mandatory update for CAPI.

We will provide you with ongoing monthly updates for this initiative over the next 12 months.

Contact Connector Support

Looking for a demo?

How to contact Lionbridge Connector Support