You are here: Installation and Configuration Guides > Lionbridge for Relativity > System Requirements

System Requirements

Lionbridge for Relativity ("App") supports Relativity® versions 9.3 and higher and RelativityOne.

A Relativity administrator can install the App to any workspace within a Relativity instance.